SSV Software Systems Registrieren  Registrieren
Einloggen, um private Nachrichten zu lesen  Einloggen, um private Nachrichten zu lesen
Startseite FAQ Suchen Mitglieder Gruppen Profil Login
SSV Support-Forum
CVE-2015-7547 glibc getaddrinfo stack-based buffer overflow

 
Neues Thema eröffnen   Neue Antwort erstellen    SSV Support Foren-Übersicht >>> ADNP/9200
<<< Vorheriges Thema - Nächstes Thema >>>  
Beiträge der letzten Zeit anzeigen:   
Autor Nachricht
hne



Anmeldedatum: 11.07.2008
Beiträge: 138
Wohnort: Hannover

BeitragVerfasst am: 18.02.2016, 15:09    Titel: CVE-2015-7547 glibc getaddrinfo stack-based buffer overflow Antworten mit Zitat

Ein System mit von SSV ausgelieferter Standard-Software ist von dem Bug "CVE-2015-7547" nicht betroffen, weil glibc vor Version 2.9 benutzt wird.

Kunden mit selbst compilierter glibc müssen bitte selbst die Verwundbarkeit prüfen!
Tips, wie man auch ohne Software-Update, z.B. durch Firewallregeln das Problem verhindern kann, gibt es in der ausführichen Beschreibung.
siehe: CVE-2015-7547 --- glibc getaddrinfo() stack-based buffer overflow
_________________
Henry Nestler
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    SSV Support Foren-Übersicht >>> ADNP/9200 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.
 

Copyright © 2016 SSV Software Systems GmbH. Alle Rechte vorbehalten. Tel.: +49(0)511 / 40 000-0 | Fax: +49(0)511 / 40 000-40

Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de